Cannot open h1d projects

A discussion forum for Hydrus-1D users.
Post Reply
Posts: 8
Joined: Mon May 04, 2020 9:20 am
Location: Netherlands

Cannot open h1d projects

Post by jimboonman » Tue Jan 26, 2021 5:18 pm

Dear Mirek and Jirka,

Unfortunately I am not able to open Hydrus 1D projects. My system runs (recently installed) Windows 10 and I installed the latest Hydrus 1D version (4.17.0140).

I tried opening the project from the Hydrus GUI (with and without administrator rights), but the following error appears:
Capture.PNG (6.7 KiB) Viewed 662 times
Also, I tried opening the .h1d file by clicking it directly. Then this error appears:
Capture2.PNG (5.18 KiB) Viewed 665 times

I made sure all the users have the rights to edit/read the file PCPINFOR.SYS, and I did the same for the whole HYDRUS-1D 4.xx folder.
When opening h1d files previously I also received this error, but after continuing the projects still always opened. Now this is not the case.

I hope you could help me, thanks in advance.

Best regards,
Capture3.PNG (6.04 KiB) Viewed 664 times
Capture2.PNG (5.18 KiB) Viewed 664 times
Capture3.PNG (6.04 KiB) Viewed 665 times

Posts: 5216
Joined: Sat Mar 16, 2002 3:47 pm
Location: USA
Location: Riverside, CA

Re: Cannot open h1d projects

Post by Jirka » Tue Jan 26, 2021 6:46 pm

I cannot help with this since I have never encountered such a problem. You should always try to open h1d projects using the HYDRUS GUI and not directly by clicking at them. I’m running Windows 10 as well. J.

Posts: 1
Joined: Wed Feb 24, 2021 12:53 pm
Location: France

Re: Cannot open h1d projects

Post by Oceane » Wed Feb 24, 2021 1:32 pm

I have the same problem,
Did a solution has been found ?
Thank you

Posts: 444
Joined: Sat Mar 16, 2002 4:00 pm
Location: Czech Republic

Re: Cannot open h1d projects

Post by Mirek » Wed Feb 24, 2021 1:56 pm

It is not possible to open * .h1D projects by double-clicking on a project file (i.e. via association of the * .h1d extension with Hydrus1.exe in Windows system). This does not work and it will only work in the new version of Hydrus-1D (version 5) once it is released.

Post Reply