wrong cell format in "Time Variable Boundary Conditions" table for "Transp. [cm/day]

A discussion forum for Hydrus-1D users.
Post Reply
biblionaut
Posts: 2
Joined: Tue May 28, 2019 3:03 pm
Location: Germany

wrong cell format in "Time Variable Boundary Conditions" table for "Transp. [cm/day]

Post by biblionaut » Tue Jun 11, 2019 1:42 pm

Hello,
im trying to define the Time variable Boundary conditions for root water uptake. In the second row im unable to enter the Transp. in cm/day since every entry i make into the cell gets converted to a date. i included a picture of the error

https://ibb.co/Dp7gF4k (the "insert image command" didnt work for this url somehow)

i tried deleting the row and adding it again, but the date format is still there.
Is this a known bug? how do i fix it? i tried making an all new project, but it didnt fix it.
Top

Jirka
Posts: 4759
Joined: Sat Mar 16, 2002 3:47 pm
Location: USA
Location: Riverside, CA

Re: wrong cell format in "Time Variable Boundary Conditions" table for "Transp. [cm/day]

Post by Jirka » Wed Jun 12, 2019 1:36 am

I have never had this experience anywhere else than in Europe on some local versions of Windows. For example, in Germany, the spreadsheets (and some tables in HYDRUS) interpret differently periods (which are used as a decimal point in US) and commas (which are used as a digital point in Germany). You simply need to copy into a particular cell (in the spreadsheet) not only the value, but also the formatting (e.g., from cells which do not have this problem), so that the value is currently interpreted. We experienced that several times during the HYDRUS short course in Europe, and it has always been rather simple to resolve it so that I do not even have a recollection of how exactly (step by step) we did this (and I cannot test it on my computers since none of them ever had such problems). J.

Post Reply