Inverse Solution Fit Plots - Some not showing up

A discussion forum for users of the new HYDRUS 2D/3D. HYDRUS is a software package for simulating water, heat and solute movement in two- and three-dimensional variably saturated media. Happy Posting!
Post Reply
swhitman
Posts: 9
Joined: Fri Apr 15, 2016 8:36 pm
Location: USA

Inverse Solution Fit Plots - Some not showing up

Post by swhitman » Wed Jan 09, 2019 12:38 am

Hello,

I am simulating flow in some columns and am comparing the results to measured values for suction, inflow, outflow, and water content.

Currently I am trying to view the fit plots for inflow and outflow, but am only getting the observed data to show for the variable flux/head boundary 1. The data will not plot for variable flux/head boundary 2, but the values are in the FIT.OUT file, where I can plot them externally.

Is there something I need to do for those data to show up in the default plots in the GUI? I show my coding and resulting plots below.

Thank You,
VFlux1.PNG
VFlux1.PNG (17.11 KiB) Viewed 95 times
VFlux2.PNG
VFlux2.PNG (16.25 KiB) Viewed 95 times
InverseDataCoding.PNG
InverseDataCoding.PNG (21.21 KiB) Viewed 96 times

Jirka
Posts: 4620
Joined: Sat Mar 16, 2002 3:47 pm
Location: USA
Location: Riverside, CA

Re: Inverse Solution Fit Plots - Some not showing up

Post by Jirka » Sat Jan 12, 2019 7:57 pm

Indeed, the GUI currently displays inverse data only for boundary fluxes with Kode<=6, while time-variable head/flux BCs (2, 3, and 4) have Kode=7, 8, and 9 (respectively). We need to fix this bug in the GUI. These fluxes are indeed only printed into the Fit.out file and considered in calculations. Thanks for letting us know about this bug. We will fix it asap. J.

Post Reply